Drupal 7 Prerequisites

Before installing the Automatr module, make sure you have the following already available to or installed on your Drupal 7 site:

  • Drupal 7. A module enabling the cookie setting for Automatr is available, which allows page view tracking, with no other integration features.
  • Automatr Module. Provided by Volacci after completing your Automatr signup.
  • Latest release of the Libraries module.
  • Custom library. Install instructions can be found here. You will likely need to rename the directory to ""marketing_automation" because GitHub appends "-master" to the downloaded zip file.
  • PHP 5.3+ with the CURL and JSON extensions enabled.
  • Drupal modules:

After getting all the prerequisites installed, you're ready for the Automatr Installation.